Strani errori di esecuzione legati a gnome

Davide D'Amico dave a gufi.org
Gio 16 Dic 2004 08:36:35 CET


> /usr/libexec/ld-elf.so.1: Shared object "libatk-1.0.so.600" not found, required by "libglade-2.0.so.0"
> /usr/libexec/ld-elf.so.1: Shared object "libpangoxft-1.0.so.399" not found, required by "libglade-2.0.so.0"
> 
> Eppure pango (pango-1.6.0) e atk (atk-1.8.0) sono installati.
> La macchina  una FreeBSD 4.10-STABLE.
> Qualcuno ha gi avuto un'esperienza simile? Cosa potrei fare per risolvere?
Reinstalla glade (o libglade) in quanto (lib)glade  rimasto linkato 
alle vecchie versioni di atk e pango.

dave



Maggiori informazioni sulla lista aiuto