ports

navigator navigator_ch a ticino.com
Sab 2 Ott 2004 11:28:33 CEST


ciao,

installando un ports mi da questo errore:

==>   portupgrade-20040701_3 depends on file: /usr/local/bin/ruby18 - 
not found
===>    Verifying install for /usr/local/bin/ruby18 in 
/usr/ports/lang/ruby18
Dependency warning: used OpenSSL version contains known vulnerabilities
Please update or define either WITH_OPENSSL_BASE or WITH_OPENSSL_PORT
*** Error code 1

Stop in /usr/ports/lang/ruby18.
*** Error code 1

la rigra WITH_OPENSSL_BASE dove devo inserirla ?


ciao da Navigator!!




Maggiori informazioni sulla lista aiuto