ports

Alessandro de Manzano ale a unixmania.net
Sab 2 Ott 2004 19:57:45 CEST


On Sat, Oct 02, 2004 at 11:41:43AM +0200, Stefano wrote:

> > ===>    Verifying install for /usr/local/bin/ruby18 in 
> > /usr/ports/lang/ruby18
> > Dependency warning: used OpenSSL version contains known vulnerabilities
> > Please update or define either WITH_OPENSSL_BASE or WITH_OPENSSL_PORT
> > *** Error code 1
> > 
> > Stop in /usr/ports/lang/ruby18.
> > *** Error code 1
> > 
> > la rigra WITH_OPENSSL_BASE dove devo inserirla ?
> 
> devi ricompilare il sistema operativo ed aggiornare il framework OpenSSL
> 
> 

?? basta specificare WITH_OPENSSL_BASE=true in /etc/make.conf
(questo perche' non lancia il "make" a mano, altrimenti bastava
specificarlo sulla commandline)


-- 

bye!

Ale

ale a unixmania.net



Maggiori informazioni sulla lista aiuto