ATTENZIONE DHCP.......

Fulvio freedom_3 a virgilio.it
Gio 7 Ott 2004 00:50:08 CEST


> Ciao a tutti,
> grazie a priori per tutti i consigli che mi date...ora (tanto per cambiare
> :-)   ) ho un quesito da risolvere:
> ho la mia versione di FreeBSD 5.2.1 e funziona con il modem della D-link
DSL
> 300G+.
> Diciamo che è andato tutto liscio fino al momento in cui ho deciso di
> aggiungere un'altra scheda di rete.
> Premetto che il PC ha una connessione pppoe ed è sempre attiva, quindi non
> ho bisogno di attivare o disattivare la connessione.
> Insomma, da quando ho aggiunto questa scheda di rete, non so il perchè ma
> neanche mi si connette non solo alla rete, ma al modem per farmelo
> configurare (o almeno per vedere cosa non va).....dimeticavo che ho
> configurato dhcp (dhclient.conf).
>
> Ciao e......grazie!!!!!

Non so perchè ma i miei messaggi non vengono proprio considerati....forse
perchè li scrivo di notte? o magari qualche altro motivo?
Spero che stavolta mi rispondiate...o devo togliermi dalla lista??

mando pure rc.conf e il dmesg che me li ha chiesti l'altra volta Riccardo

Grazie e ciao.........
-------------- parte successiva --------------
Copyright (c) 1992-2004 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD 5.2.1-RELEASE #0: Mon Feb 23 20:45:55 GMT 2004
    root a wv1u.btc.adaptec.com:/usr/obj/usr/src/sys/GENERIC
Preloaded elf kernel "/boot/kernel/kernel" at 0xc0a09000.
Preloaded elf module "/boot/kernel/snd_emu10k1.ko" at 0xc0a0926c.
Preloaded elf module "/boot/kernel/snd_pcm.ko" at 0xc0a0931c.
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: AMD Athlon(tm) Processor (1045.56-MHz 686-class CPU)
  Origin = "AuthenticAMD"  Id = 0x662  Stepping = 2
  Features=0x383f9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SSE>
  AMD Features=0xc0400000<AMIE,DSP,3DNow!>
real memory  = 536805376 (511 MB)
avail memory = 511766528 (488 MB)
Pentium Pro MTRR support enabled
npx0: [FAST]
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcibios: BIOS version 2.10
Using $PIR table, 8 entries at 0xc00f7780
pcib0: <Host to PCI bridge> at pcibus 0 on motherboard
pci0: <PCI bus> on pcib0
pci_cfgintr: 0:2 INTD BIOS irq 5
pci_cfgintr: 0:2 INTA BIOS irq 11
pci_cfgintr: 0:11 INTA BIOS irq 5
pci_cfgintr: 0:13 INTA BIOS irq 11
pci_cfgintr: 0:15 INTA BIOS irq 5
pci_cfgintr: 0:17 INTA BIOS irq 5
pci_cfgintr: 0:17 INTA BIOS irq 5
agp0: <SIS Generic host to PCI bridge> mem 0xd0000000-0xd3ffffff at device 0.0 on pci0
pcib1: <PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci_cfgintr: 0:1 INTA routed to irq 4
pcib1: slot 0 INTA is routed to irq 4
pci1: <display, VGA> at device 0.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 2.0 on pci0
isa0: <ISA bus> on isab0
ohci0: <SiS 5571 USB controller> mem 0xcfffe000-0xcfffefff irq 5 at device 2.2 on pci0
usb0: OHCI version 1.0, legacy support
usb0: <SiS 5571 USB controller> on ohci0
usb0: USB revision 1.0
uhub0: SiS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 3 ports with 3 removable, self powered
uscanner0: AGFA SNAPSCAN, rev 1.00/1.00, addr 2
ohci1: <SiS 5571 USB controller> mem 0xcffff000-0xcfffffff irq 11 at device 2.3 on pci0
usb1: OHCI version 1.0, legacy support
usb1: <SiS 5571 USB controller> on ohci1
usb1: USB revision 1.0
uhub1: SiS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 3 ports with 3 removable, self powered
ulpt0: hp deskjet 3320, rev 2.00/1.00, addr 2, iclass 7/1
ulpt0: using bi-directional mode
atapci0: <SiS 735 UDMA100 controller> port 0xff00-0xff0f at device 2.5 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata0: [MPSAFE]
ata1: at 0x170 irq 15 on atapci0
ata1: [MPSAFE]
rl0: <RealTek 8139 10/100BaseTX> port 0xd800-0xd8ff mem 0xcfffdf00-0xcfffdfff irq 5 at device 11.0 on pci0
rl0: Ethernet address: 00:08:a1:56:91:26
miibus0: <MII bus> on rl0
rlphy0: <RealTek internal media interface> on miibus0
rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
pcm0: <Creative EMU10K1> port 0xd400-0xd41f irq 11 at device 13.0 on pci0
pcm0: <SigmaTel STAC9708/11 AC97 Codec>
rl1: <RealTek 8139 10/100BaseTX> port 0xd000-0xd0ff mem 0xcfffde00-0xcfffdeff irq 5 at device 15.0 on pci0
rl1: Ethernet address: 00:40:f4:7d:a5:c0
miibus1: <MII bus> on rl1
rlphy1: <RealTek internal media interface> on miibus1
rlphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
pci0: <multimedia, video> at device 17.0 (no driver attached)
pci0: <multimedia> at device 17.1 (no driver attached)
orm0: <Option ROM> at iomem 0xc0000-0xcbfff on isa0
pmtimer0 on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x64,0x60 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model IntelliMouse Explorer, device ID 4
fdc0: <Enhanced floppy controller (i82077, NE72065 or clone)> at port 0x3f7,0x3f0-0x3f5 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 16550A
sio1 at port 0x2f8-0x2ff irq 3 on isa0
sio1: type 16550A
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
unknown: <PNP0303> can't assign resources (port)
unknown: <PNP0501> can't assign resources (port)
unknown: <PNP0501> can't assign resources (port)
unknown: <PNP0400> can't assign resources (port)
unknown: <PNP0700> can't assign resources (port)
unknown: <PNP0f13> can't assign resources (irq)
Timecounter "TSC" frequency 1045557316 Hz quality 800
Timecounters tick every 10.000 msec
ata0-master: DMA limited to UDMA33, non-ATA66 cable or device
ata0-slave: DMA limited to UDMA33, non-ATA66 cable or device
GEOM: create disk ad0 dp=0xc484d260
ad0: 38172MB <MAXTOR 6L040J2> [77557/16/63] at ata0-master UDMA33
GEOM: create disk ad1 dp=0xc484d060
ad1: 78167MB <Maxtor 6Y080L0> [158816/16/63] at ata0-slave UDMA33
acd0: CDRW <PLEXTOR CD-R PX-W8432T> at ata1-master PIO4
acd1: DVDROM <LITEON DVD-ROM LTD163> at ata1-slave PIO4
Mounting root from ufs:/dev/ad0s1a
drm0: <ATI Radeon QY RV100 7000/VE> port 0xa800-0xa8ff mem 0xcfef0000-0xcfefffff,0xc0000000-0xc7ffffff irq 4 at device 0.0 on pci1
info: [drm] AGP at 0xd0000000 64MB
info: [drm] Initialized radeon 1.10.0 20020828 on minor 0
-------------- parte successiva --------------
Un allegato non testuale è stato rimosso....
Nome:        rc.conf
Tipo:        application/octet-stream
Dimensione:  4964 bytes
Descrizione: non disponibile
Url:         http://mailman.gufi.org/pipermail/aiuto/attachments/20041006/b194a413/rc.obj


Maggiori informazioni sulla lista aiuto