Problema con gli aggiornamenti.

Guido Falsi mad a madpilot.net
Dom 10 Ott 2004 10:15:31 CEST


On Sat, Oct 09, 2004 at 08:00:00PM +0200, cecchetto.freebsd a tiscali.it wrote:
> Ciao, io ho una macchina con una 5.2.1. In pratica ho il problema che sia
> con sysinstall, che pkg_add -r, quando cerco di aggiornare un package, mi
> becca la versione vecchia.
> 
> Ad esempio sto cercando il kde (non mi va di compilarmi il port!!!! su un
> 500Mhz con 256 RAM), ma cerca sempre di scaricarmi il file kde.3.1.4 o giu'
> di li'.
> Come posso fare? Vedo che vi sarebbe gia' il 3.3.0 (mi basterebbe almeno
> un 3.2.0).
> In pratica va in ftp.freebsd.org/pub/FreeBSD/i386/packages-5-current ma
> si scarica sempre i vecchi!!!!!!!!
> Vi allego i miei files ports.all, src.all

Non vorrei sbagliarmi, ma so(e Stokley me lo aveva confermato di persona
alla GufiCon) che i pkg binari sono aggiornati solo periodicamente, in
particolare non ci sono molti pkg per la -current ancora...la maggior
parte dello sforzo nel build dei pakcge viene fatto in direzione della
stable(giustamente direi) che per ora e' la 4.x.

In particolare i pkg per la 5.3 ancora sono fermi...ce ne sara' una
collezione completa quando arrivera' la -RELEASE...

Vorrei approfittare per fare un'ultima nota: non scordiamoci che la 5.x
per ora e' anocra in beta...e ancora non e' dichiarata stabile. chi usa
la 5.x deve ancora reputarsi un currentista :)

Le cose dovrebbero, almeno in teoria, cambiare da quando sara' fatta la
-release...ma temo ci vorra' ancora un po' di tempo.

-- 
Guido Falsi <mad a madpilot.net>



Maggiori informazioni sulla lista aiuto