Problema con cvsup

Lorenzo Luilli lubix a email.it
Sab 26 Feb 2005 19:35:16 CET


Ciao, in base ai vostri consigli ho reinstallato la 5.3, questa volta,  
dopo aver installato il sistema base, prima di installare alcunchŔ,  
compreso Xorg, ho deciso di fare un aggiornamento del sistema
seguendo le indicazioni riportate sull'howto del gufi (  
http://www.gufi.org/documenti/cvsup-howto )
ho fatto esattamente tutto quello che viene indicato, seguendo i  
settaggi per il tag=RELENG_5
incontro una stranezza e un problema:
1) la stranezza Ŕ che mi si dice di creare il file /etc/make.conf ma in  
realtÓ Ŕ giÓ presente
2) il problema Ŕ che, dopo essermi spostato in /usr/src e aver dato  
make update ricevo questo messaggio di errore:
make: don't know how to make update. Stop
mentre se mi sposto in /usr/ports e d˛ lo stesso comando la procedura  
funziona benissimo

Ho dato 744 come permessi a /etc/make.conf ma non Ŕ servito, ho  
ricontrollato due volte i file che ho creato (lavorando in terminale me  
li sono ricopiati da un altro computer che sta a fianco , quindi potrei  
anche essermi sbagliato in qualche punto, ma a questo punto lo escludo,  
anche perchŔ le modifiche sono talmente minimali che dopo due controlli  
dovrei andare almeno almeno dall'oculista, se non al neurologico....

avete qualche idea?

tra parentesi la prima volta che avevo installato la stessa 5.3 avevo  
seguito lo stesso howto, solo dopo aver installato Xorg, e mettendo il  
tag per la 5.3, per˛ non credo che queste due modifiche possano fare  
qualche differenza, no?

grazie ancora per i consigli (e soprattutto per la vostra pazienza)

Lorenzo
_________________________________________________
Articolo 11 della Costituzione Italiana:
L'Italia ripudia la guerra come strumento di offesa alla libertÓ degli  
altri popoli e come mezzo di risoluzione delle controversie  
internazionali
------------------------------------------------------------------------ 
------



Maggiori informazioni sulla lista aiuto