Quale versione di perl?

Roberto [khazad-dum] roberto a orson.it
Lun 28 Feb 2005 16:09:56 CET


Ciao a tutti.

Durante i miei aggiornamenti ho notato che ho ben 2 versioni di perl
installate sulla mia 5.3 (ex 5.2.1)

377 toor a guardian ~ # pkg_info | grep perl
perl-5.6.1_15       Practical Extraction and Report Language
perl-5.8.5          Practical Extraction and Report Language

mi chiedevo se, rimuovendo quella pi vecchia (perl-5.6.1_15), potevo
compromettere il funzionamento di qualche cosa. C' modo di capire se
effettivamente perl-5.6 lo  ancora utilizzato?

Grazie in anticipo
Roberto



Maggiori informazioni sulla lista aiuto