KQemu

Dario Freni saturnero a gufi.org
Lun 7 Nov 2005 10:24:44 CET


Franco Marchesini ha scritto:
> Ho questo problema, ho installat, su una 6.0-RELEASE qemu con
> l'opzione WITH_KQEMU
> Poi ho installato kqemu-kmod di cui allego i messaggi a console
> 
> ===>  Installing for kqemu-kmod-0.7.2
> ===>   Generating temporary packing list
> ===>  Checking if emulators/kqemu-kmod already installed
> install -o root -g wheel -m 555   kqemu.ko /boot/kernel
> kldxref /boot/kernel
> if mount |/usr/bin/grep ^devfs >/dev/null ; then  : ;  else  if [ ! -e
> /dev/kqemu ]; then mknod /dev/kqemu c 250 0 ;  fi ;  /bin/chmod 666
> /dev/kqemu ;  fi
> ===>   Registering installation for kqemu-kmod-0.7.2
> ===>  Cleaning for kqemu-kmod-0.7.2
> 
> sfortunatamente il device /dev/kqemu non si e' creato e quando lancio
> qemu mi dice che non puo' attivare il layer kqemu.
> Qulache anima gentile riesce ad aiutarmi/darmi qualche dritta su cio'
> che sbaglio?
> Ovviamente il kqemu-kmod l'ho installato dopo aver verificato che non
> funzionava nella installazione di qemu nonostante l'utilizzo di
> WITH_KQEMU
> 
> Grazie x l'aiuto
> Franco

Hai caricato il modulo kqemu.ko ?

# kldload kqemu

-- 
Dario Freni (saturnero a gufi.org)
Gruppo Utenti FreeBSD Italia (http://www.gufi.org)
GPG Public key at http://www.saturnero.net/saturnero.asc
-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        signature.asc
Tipo:        application/pgp-signature
Dimensione:  186 bytes
Descrizione: OpenPGP digital signature
Url:         http://mailman.gufi.org/pipermail/aiuto/attachments/20051107/eacebbdc/signature.bin


Maggiori informazioni sulla lista aiuto