gtksorceview

em.conti a tin.it em.conti a tin.it
Ven 18 Nov 2005 11:31:46 CET


On Fri, 18 Nov 2005 08:04:17 +0100
Riccardo Torrini <riccardo a torrini.org> wrote:

> On Thu, Nov 17, 2005 at 08:49:28PM +0100, em.conti a tin.it wrote:
> 
> > oggi ho cercato di installare il port in oggetto.
> 
> Nel mio albero (cvsup del 16 novembre, 21:33) non l'ho trovato.
> Se fosse un port risolverebbe le dipendenze da solo ti sembra?
> Cosa stai cercando di fare?  Non usi un tarball sconosciuto vero?
> 
> Come non detto, falso allarme, avevi messo una "u" di meno  :-)
> Ma installa il mondo...  8-|
> 
> Comunque potrebbero mancarti pango o cairo, 

Ci sono, ci sono (addirittura cairo l'ho aggiornato proprio ieri)

> prova con:
> 
> # grep '^gtksourceview-1.4.2| | /usr/bin/awk -F\| '{print $8;}'

Prover˛.. .

> (sarebbe la stessa di pretty-print-build-depends-list ma sulla 7
> non funziona, adesso faccio il pr con il fix  :-)
> 
> e cerca cosa ti manca, oppure usa pkg_version -vL= per trovare chi
> e' rimansto indietro da aggiornare.

Quello che Ŕ rimasto indietro lo so giÓ, e sono tutti ports di gnome (in
tutto sei o sette) che non riesco ad aggiornare perchŔ manca proprio
quel port maledetto.

Ciao

emilio

> 


Maggiori informazioni sulla lista aiuto