gtksorceview

Valerio Alliod va.ml a ieio.vda.it
Ven 18 Nov 2005 11:57:50 CET


em.conti a tin.it ha scritto:
> Quello che Ŕ rimasto indietro lo so giÓ, e sono tutti ports di gnome (in
> tutto sei o sette) che non riesco ad aggiornare perchŔ manca proprio
> quel port maledetto.
> 
> Ciao
> 
> emilio

Domandina: stai cercando di aggiornare gnome o comunque qualsiasi cosa
che abbia a che fare con gnome, glib e gtk?
In tal caso (tratto dall'UPDATING):

20051105:
  AFFECTS: all users of gnome/glib/gtk
  AUTHOR: gnome a FreeBSD.org

  GNOME has been updated to 2.12 and gtk/glib to 2.8.
  DO NOT USE portupgrade(1) to update your ports. Instead, use
  the gnome_upgrade.sh script from
  http://www.marcuscom.com/downloads/gnome_upgrade212.sh

Potrebbe essere questo il problema?
Bye bye

Valerio


Maggiori informazioni sulla lista aiuto