gtksorceview

em.conti a tin.it em.conti a tin.it
Ven 18 Nov 2005 12:15:54 CET


On Fri, 18 Nov 2005 11:57:50 +0100
Valerio Alliod <va.ml a ieio.vda.it> wrote:

> em.conti a tin.it ha scritto:
> > Quello che è rimasto indietro lo so già, e sono tutti ports di gnome
> > (in tutto sei o sette) che non riesco ad aggiornare perchè manca
> > proprio quel port maledetto.
> > 
> > Ciao
> > 
> > emilio
> 
> Domandina: stai cercando di aggiornare gnome o comunque qualsiasi cosa
> che abbia a che fare con gnome, glib e gtk?
> In tal caso (tratto dall'UPDATING):
> 
> 20051105:
>   AFFECTS: all users of gnome/glib/gtk
>   AUTHOR: gnome a FreeBSD.org
> 
>   GNOME has been updated to 2.12 and gtk/glib to 2.8.
>   DO NOT USE portupgrade(1) to update your ports. Instead, use
>   the gnome_upgrade.sh script from
>   http://www.marcuscom.com/downloads/gnome_upgrade212.sh
> 
> Potrebbe essere questo il problema?

Nein. Innazitutto perché le glib e le gtk le ho aggiornate
tranquillamente. In secondo luogo perché quei cazzoni di gnome hanno
fatto il gnome_upgrade.sh che non funziona sotto la 5.x (e io c'ho una
bella 4.11)

> Bye bye
> 
> Valerio

Ciao
emilio



Maggiori informazioni sulla lista aiuto