gtksorceview

Valerio Alliod va.ml a ieio.vda.it
Ven 18 Nov 2005 12:40:50 CET


em.conti a tin.it ha scritto:
> On Fri, 18 Nov 2005 11:57:50 +0100
> Valerio Alliod <va.ml a ieio.vda.it> wrote:
>>
>>Domandina: stai cercando di aggiornare gnome o comunque qualsiasi cosa
>>che abbia a che fare con gnome, glib e gtk?
>>In tal caso (tratto dall'UPDATING):
>>
>>20051105:
>>  AFFECTS: all users of gnome/glib/gtk
>>  AUTHOR: gnome a FreeBSD.org
>>
>>  GNOME has been updated to 2.12 and gtk/glib to 2.8.
>>  DO NOT USE portupgrade(1) to update your ports. Instead, use
>>  the gnome_upgrade.sh script from
>>  http://www.marcuscom.com/downloads/gnome_upgrade212.sh
>>
>>Potrebbe essere questo il problema?
> 
> 
> Nein. Innazitutto perché le glib e le gtk le ho aggiornate
> tranquillamente. In secondo luogo perché quei cazzoni di gnome hanno
> fatto il gnome_upgrade.sh che non funziona sotto la 5.x (e io c'ho una
> bella 4.11)
>
> Ciao
> emilio

Allora potrebbe semplicemente essere quello il problema... la 4.x non è
più supportata dal FreeBSD GNOME Team di conseguenza può essere che
tutto quanto ha a che fare con gnome fatichi ad andare.
L'ideale sarebbe dunque fermarsi all'ultima versione funzionante (gnome
2.10 e gtk/glib 2.6 mi pare).
In alternativa se ti preme tanto aggiornare, allora aggiorna anche l'OS
:-) (ma di questo si era già parlato)

Valerio


Maggiori informazioni sulla lista aiuto