Aggiornamento dei ports

em.conti a tin.it em.conti a tin.it
Ven 28 Ott 2005 17:03:11 CEST


On Thu, 27 Oct 2005 22:03:08 +0200
Gianmarco Giovannelli <gmarco a gufi.org> wrote:

> At 20.37 27/10/2005, you wrote:
>  >Ciao a tutti, questo  il mio periodo fortunato!!!!!
>  >Ieri ho aggiornato l'albero dei ports e ho fatto l'upgrade dei
>  >pacchetti.
>  >Sar la decima volta che faccio 'sto lavoro e la cosa  sempre
>  >andata bene...tranne ieri. Un pacchetto proprio non ne vuole sapere
>  >di aggiornarsi. Il messaggio  il seguente:
>  >
>  >** Port marked as IGNORE: www/p5-HTML-TableExtract:
>  >    Port requires perl 5.6.0 or later. Install lang/perl5.8 and try
>  >again
>  >
>  >Ora si da il caso che installato io abbia Perl 5.8.7!!
>  >
>  >Che cispa succede??
> 
> In /etc/make.conf c'e' qualche lineaa che setta 
> la variabile con la versione di perl ?

Assolutamente no!
;-(

Ciao
emilio



Maggiori informazioni sulla lista aiuto