MacBook

Adriano Scoditti adriano982 a gmail.com
Mar 1 Maggio 2007 17:41:29 CEST


Sono un utente Debian, quindi... si il mio computer č aggiornato con  
Firmware etc. etc. etc.

On May 1, 2007, at 11:12 AM, Riccardo Andreoli wrote:

> Matteo Riondato wrote:
>
>>> L'installazione adesso parte, naturalemente senza il supporto ACPI
>>
>> Questa cosa del senza ACPI mi stupisce..
>
> Anche a me...
>
>>> ...č cosė complesso installare freebsd??? Gentoo me la ricordo pių
>>> semplice!!! :P
>
> Provo a dire la mia anche se non posseggo il portatile in questione,
> pero' ho un Intel Mac mini con FreeBSD (quasi) perfettamente
> funzionante. Per i curiosi del "quasi" posso scrivere in privato. :)
>
> Prima di tutto una domanda: hai il firmware del MacBook e Mac OS X
> aggiornati all'ultima versione disponibile? Te lo chiedo perche' nella
> guida non c'e' scritto, forse da' per scontato che hai il sistema
> aggiornato, ma senza questi due prerequisiti non riuscirai ad
> effettuare il boot da cd.
>
> Seconda cosa: non ho mai provato con una -CURRENT, io ho installato
> FreeBSD a partire da una 6.1-RELEASE disabilitando al prompt apic,
> psm, atkbd e atkbdc, operazioni che a partire dalla 6.2-RC2 non sono
> piu' necessarie (questo per rispondere anche alla precedente email di
> Matteo). Ricordo pero' che sto sempre parlando di un Mac mini e non di
> un MacBook.
>
> Ecco brevemente cosa ti consiglio di fare:
> 0. aggiornamento firmware e OS;
> 1. installazione BootCamp;
> 2. partizionamento del disco con BootCamp o diskutil(8);
> 3. installazione rEFIt;
> 4. installazione FreeBSD 6.2-RELEASE.
>
> Un consiglio: installa rEFIt nella slice di Mac OS X e non nella slice
> di EFI.
>
> HTH,
> Riccardo
> -- 
> Regole e consigli per l'uso della lista: http://www.gufi.org/GUFI/ 
> mailing_list



Maggiori informazioni sulla lista aiuto