Problema con aMule2

Paolo Gatti paolo.gatti a gmail.com
Ven 3 Apr 2009 12:05:17 CEST


Ciao, provando ad installare aMule2 ottengo questo messaggio di errore:

checking for crypto++ version >= 5.1... no (version  is not new enough)
configure: error:
        Could not find crypto++ header file "cryptlib.h".
        Please try again with --with-crypto-prefix=/my_crypto_prefix
        (replace /my_crypto_prefix with a valid path to your crypto++
        installation directory).
===>  Script "configure" failed unexpectedly.

ovviamente il pacchetto cryptopp  installato!

one a moon:/usr/ports/net-p2p/amule2# ls /var/db/pkg/ | grep cry
cryptopp-5.6.0/

Ho provato anche a modificare il Makefile inserendo il path esatto
della libreria in questione, ma senza esito positivo.

Qualcuno sa darmi qualche indicazione?
-- 
Paolo Gatti <paolo.gatti AT gmail.com> - http://www.paologatti.it
President of OpenInformatix (http://www.openinformatix.org)
Member of Gruppo Utenti FreeBSD Italia (http://www.gufi.org)
PGP Public key at http://pgp.mit.edu/


Maggiori informazioni sulla lista Aiuto