virtualbox OSE (Enrico M.)

Enrico M. enricom a teppisti.it
Lun 9 Nov 2009 21:40:45 CET


On Monday 09 November 2009 16:38:05 Marco Zeppa wrote:
> Hai provato a disabiitare il firewall di Xp?? Blocca tutti i ping.
> Zeppa

Allora, rifacciamo il punto.
Se imposto l'interfaccia di rete della macchina virtuale con il NAT, funge 
senza problemi.
Se, invece, voglio fare bridge con l'interfaccia della macchina host, non mi 
funziona.
Come si fa ad usare il bridge?
Da ifconfig vedo che ho una nuova interfaccia di rete:
vboxnet0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> metric 0 mtu 1500
        ether 0a:00:27:00:00:00
Grazie
Enrico

> >    1. virtualbox OSE (Enrico M.)
> >
> >
> > ----------------------------------------------------------------------
> >
> > Message: 1
> > Date: Sun, 8 Nov 2009 18:37:35 +0100
> > From: "Enrico M." <enricom a teppisti.it>
> > To: Aiuto su FreeBSD <aiuto a gufi.org>
> > Subject: virtualbox OSE
> > Message-ID: <200911081837.36139.enricom a teppisti.it>
> > Content-Type: text/plain;  charset="iso-8859-1"
> >
> > Ho installato virtualbox su 7.2-STABLE senza problemi
> > Ho poi provato a creare una macchina virtuale, nella quale ho installato
> > winxp pro, anche questo senza problemi
> > La difficoltà sta nella configurazione della rete
> > Come letto in http://wiki.freebsd.org/VirtualBox, ho impostato
> > l'interfaccia di rete della macchina virtuale come bridge su quella
> > dell'host, ma la virtuale non riesce neanche a pingare l'host.
> > Ogni aiuto o suggerimento è ben accetto
> > Grazie in anticipo
> > Enrico


Maggiori informazioni sulla lista Aiuto