problema connessioni smtp dietro bridge

Matteo Sgalaberni sgala a sgala.com
Ven 22 Apr 2005 12:26:29 CEST


Ciao Ragazzi,

ho un problema strano, ho un bridge freebsd 5.3-RELEASE che mi sta
davanti ad una serie di host.

Tutti gli host dietro questo bridge risontrano problemi nella ricezione
di posta con attachment da libero, tin, e altri. La cosa buffa  che se
io da miei smtp personali/aziendali provo a inviare verso quegli host va
tutto perfettamente...

La cosa ancora pi buffa  che se invio posta con attach da libero verso
il bridge direttametne la posta arriva perfettametne!

i messaggi che rilevo negli MTA sono i seguenti:

Apr 21 22:11:48 host1 sendmail[11536]: j3LJm4Hf011536: collect: premature EOM: unexpected close
Apr 21 22:11:48 host1 sendmail[11536]: j3LJm4Hf011536: collect: unexpected close on connection from vsmtp3alice.tin.it, sender=<mittente a dominio.com>

Apr 21 21:44:10 host1 sendmail[9327]: j3LJXcTQ009327: collect: premature EOM: Connection reset by smtpout05.attiva.biz
Apr 21 21:44:10 host1 sendmail[9327]: j3LJXcTQ009327: SYSERR(root): collect: I/O error on connection from smtpout05.attiva.biz, from=<>

Apr 21 19:50:38 host5 postfix/smtpd[2715]: 4A024B5842C: client=smtp0.libero.it[193.70.192.33]
Apr 21 19:50:43 host5 postfix/cleanup[2716]: 4A024B5842C: message-id=<IFB4OT$D29CE09D322B40E5DE2914463078DF23 a libero.it>
Apr 21 19:53:46 host5 postfix/smtpd[2640]: lost connection after DATA from smtp0.libero.it[193.70.192.33]
Apr 21 19:53:46 host5 postfix/smtpd[2640]: disconnect from smtp0.libero.it[193.70.192.33]

Da notare che tutto il resto funziona perfettamente, il bridge fa passare oltre
600k/sec continuamente e sono tutti contenti, eccetto chi cerca di ricevere
posta da libero:)

Idee?

Grazie!

Matteo




Maggiori informazioni sulla lista esperti