php 5.3.2. E php 5.2.x?

Riccardo Torrini riccardo a torrini.org
Mar 13 Apr 2010 18:00:44 CEST


On Tue, Apr 13, 2010 at 04:42:40PM +0200, RedFoxy wrote:

>>> ma alla fine questo update e` fattibile o no?

>> Si

> e per farlo bisogna disinstallare tutti i componenti e moduli
> php e quando si compila bisogna attivare il multibyte regex

Falso.  Basta levare i 3-4 elencati in updating (in realta`
il 99% di voi dovrebbe avere solo php5-pcre) e col portmaster
aggiornare il resto.  Non serve piu` (grazie alla zero-day patch
del dupre`) attivare il toggle del multibyte su mbstring  ;)


-- 
Riccardo. ( http://www.GUFI.org/~vic/ )


Maggiori informazioni sulla lista Esperti