sphinx portdowngrade a 0.9.8 ma con problemi di client???

RedFoxy redfoxy a redfoxy.it
Mer 9 Giu 2010 22:55:09 CEST


Ciao raga...

Ho bisogno di installare sphinxsearch 0.9.8 anche se nei port c'e' la 0.9.9, per farlo ho usato portdowngrade e tutto č andato bene, lo installa senza problemi nella versione corretta, ma ogni volta che provo a usare sphinx da php mi da sempre:

Oops! An error occurred: searchd error: client version is higher than daemon version (client is v.1.22, daemon is v.1.19)

Non capisco quale dipendenza abbia visto che trovo solo sphinxsearch e sphinxsearch-devel, entrambi downgradati per sicurezza, ho contrato anche il php52-extension ma nel config non c'e' niente riguardante sphinx...

Purtroppo lo script che uso necessita di quella versione specifica e non vorrei installare sphinxsearch da sorgenti diretti ma non trovo niente che riguardi questo client di versione pių nuova rispetto a quello che viene installato... avete qualche suggerimento?



Maggiori informazioni sulla lista Esperti