download 5.3

Guido Falsi mad a madpilot.net
Dom 7 Nov 2004 09:08:27 CET


On Sun, Nov 07, 2004 at 05:49:27AM +0100, Gianmarco wrote:
> On Saturday 06 November 2004 19:57, Stefano wrote:
> 
> > qualcuno si e' gia' avventurato in un upgrade da 5.2.1-p11 a 5.3?
> >
> > domando perche' l'intenzione ci sarebbe........ma ho come l'impressione
> > che possa essere un po' "difficilotto"....
> 
> No invece e' abbastanza semplice devo dire...
> Devi semplicemente, come ha gia' detto Matteo, leggere per bene UPDATING 
> prestando attenzione al fatto che deve esistere l'utente/gruppo "proxy" 
> altrimenti da errore make installworld.

Non dimenticate di levare le vvecchie versioni delle librerie che hanno
subito il version bump...certo prima dovreste ricompilare TUTTI i
port(visto che una di queste e' libm...)

-- 
Guido Falsi <mad a madpilot.net>



Maggiori informazioni sulla lista varie