5-STABLE o no

Guido Falsi mad a madpilot.net
Mer 10 Nov 2004 12:10:15 CET


On Wed, Nov 10, 2004 at 10:24:41AM +0100, Massimo Lusetti wrote:
> Il mer, 2004-11-10 alle 10:15, Manuel Martini ha scritto:
> 
> > poi naturalmente valuta i problemi che sono emersi
> > con GEOM/vinum e compagnia bella...
> 
> Niente vinum qui... e la 'compagnia bella' che sarebbe ?

Varia gente ha avuto problemi col cambiamento di bind da 8 a 9... I
cambiamenti sono tanti...l'aggiornamento piu' semplice da 4.x a 5.x e'
molto probabilmente backup, formattazione, reinstallazione da
zero...poiche altrimenti dovresti passare le giornate a cercare vecchi
eseguibili della 4.x rimsti a zonzo poiche' nella 5.x non esistono piu'
o sono stati spostati(ad esempio perl...inoltre varie librerie spostate
in /lib ecc.ecc.).

Io prima di aggiornare un macchina in produzione con vari utenti
aspetterei...e mentre sp[etto mi studierei un preciso piano di
migrazione(ad esempioi inizierei a procurarmi e configurarmi dei muletti
da tenere su mentre facico la reinstallazione...)

-- 
Guido Falsi <mad a madpilot.net>



Maggiori informazioni sulla lista varie