firefox & flash plugin

luca sanluca78 a virgilio.it
Dom 24 Lug 2005 18:08:59 CEST


Il giorno Dom, 24/07/2005 alle 18.03 +0200, Marco Trentini ha scritto:
> On Sun, Jul 24, 2005 at 05:53:30PM +0200, luca wrote:
> > Il giorno Dom, 24/07/2005 alle 15.51 +0200, Marco Trentini ha scritto:
> > > On Sun, Jul 24, 2005 at 01:14:13PM +0200, Lorenzo Scano wrote:
> > > > On Sun, 24 Jul 2005 13:10:33 +0200
> > > > Marco Trentini <mark a remotelab.org> wrote:
> > > > 
> > > > > buona idea ... ma non dice nulla di rilevante.
> > > > 
> > > > non ti da' errori di percorso sulle shared libs di linux?
> > > > tutti gli errori con il pluginwrapper li ho avuti per quello..
> > > > dai un'occhiata anche che in /usr/X11R6/browser_plugins ci siano dei
> > > > link che puntano correttamente ai plugins e/o ai wrapper..
> > > 
> > > bingo!! non avevo nessun link in /usr/X11R6/lib/browser_plugins
> > > 
> > > ho messo i seguenti ed ha funzionato:
> > > 
> > > ln -s /usr/X11R6/lib/linux-flashplugin6/libflashplayer.so /usr/X11R6/lib/browser_plugins/
> > > ln -s /usr/local/lib/pluginwrapper/flash6.so /usr/X11R6/lib/browser_plugins/
> > > 
> > > mi chiedo pero' perche' non sia una cosa automatizzata o
> > > comunque non venga segnalata da qualche parte, se poi e' una
> > > cosa stra-ovvia .... bhe io non lo sapevo :)
> > > 
> > > thankss
> > > 
> > > -- 
> > > Regole e consigli per l'uso della lista: http://www.gufi.org/GUFI/mailing_list
> > 
> > a me non va ancora ne epiphany ne mozilla che puo avere? 
> 
> perche' non provare con firefox?
> 
> -- 
> Regole e consigli per l'uso della lista: http://www.gufi.org/GUFI/mailing_list

io uso gia linux-firefox ma anche lui crasha sempre sul mio pc qualunque
browser che usi flash crasha e volevo provare epiphany con i plugin
linux se funziona bene in teoria dovrebbe andare bene anche firefox



Maggiori informazioni sulla lista varie