problema con gmplayer

Filippo Moretti gunnut a 2ainfo.it
Gio 17 Mar 2005 16:12:51 CET


Dopo aver aggiornato i vari ports gmplayer va in crash regolarmente con 
il seguente messaggio:
filippo  sting.2ainfo.it ~ 04:08:20$ gmplayer
MPlayer 1.0pre6-3.4.2 (C) 2000-2004 MPlayer Team
CPU: Intel Pentium II Klamath/Pentium II OverDrive (Family: 6, Stepping: 3)
Detected cache-line size is 32 bytes
CPUflags:  MMX: 1 MMX2: 0 3DNow: 0 3DNow2: 0 SSE: 0 SSE2: 0
Compiled with runtime CPU detection - WARNING - this is not optimal!
To get best performance, recompile MPlayer with 
--disable-runtime-cpudetection.


vo: X11 running at 1024x768 with depth 24 and 32 bpp (":0.0" => local 
display)
Cannot load font: /home/filippo/.mplayer/font/font.desc
New_Face failed. Maybe the font path is wrong.
Please supply the text font file (~/.mplayer/subfont.ttf).
subtitle font: load_sub_face failed.
New_Face failed. Maybe the font path is wrong.
Please supply the text font file (~/.mplayer/subfont.ttf).
subtitle font: load_sub_face failed.
Playing /home/filippo/doc/press/Irrigation-alcohol.wmv.
ASF file format detected.
VIDEO:  [WMV3]  320x240  24bpp  1000.000 fps    0.0 kbps ( 0.0 kbyte/s)
Clip info:
 name:
 author:
 copyright:
 comments:
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 44100 Hz, 2 ch, 16 bit (0x10), ratio: 8005->176400 (64.0 kbit)
Selected audio codec: [ffwmav2] afm:ffmpeg (DivX audio v2 (ffmpeg))
==========================================================================
==========================================================================
Opening video decoder: [dmo] DMO video codecs
DMO dll supports VO Optimizations 0 1
DMO dll might use previous sample when requested
GetOutput r=0x0   size:230400  align:1
StreamCount r=0x0  1  1
Decoder supports the following YUV formats: YV12 YUY2 UYVY YVYU     
Decoder is capable of YUV output (flags 0x1b)
VDec: vo config request - 320 x 240 (preferred csp: Packed YUY2)
VDec: using BGRA as output csp (no 3)
Movie-Aspect is undefined - no prescaling applied.
VO: [x11] 320x240 => 320x240 BGRA
SwScaler: using unscaled BGRA -> BGRA special converter
Selected video codec: [wmv9dmo] vfm:dmo (Windows Media Video 9 DMO)
==========================================================================
Checking audio filter chain for 44100Hz/2ch/16bit -> 44100Hz/2ch/16bit...
AF_pre: af format: 2 bps, 2 ch, 44100 hz, little endian signed int
AF_pre: 44100Hz 2ch Signed 16-bit (Little-Endian)
[pl_volnorm] Normalizer plugin in use.
[pl_extrastereo] Extra stereo plugin in use (multiplier=1.00).
[AO OSS] audio_setup: Can't open audio device /dev/pcm1: No such file or 
directory
Could not open/initialize audio device -> no sound.
gmplayer in free(): error: modified (chunk-) pointer
gmplayer in free(): error: recursive call
gmplayer in free(): error: recursive call
gmplayer in free(): error: recursive call
gmplayer in free(): error: recursive call
gmplayer in free(): error: recursive call
gmplayer in free(): error: recursive call
Killed
se qualcuno e' in grado di aiutarmi
saluti
Filippo Moretti



Maggiori informazioni sulla lista varie