HP DL320RG5

Franco Marchesini franco.marchesini a gmail.com
Gio 29 Mar 2007 12:06:15 CEST


Il 29/03/07, Akira Norimaki<sutter.cane a rx78.org> ha scritto:
> Cristiano Deana ha scritto:
> >> ar0: ATA RAID1 subdisks: ad4 ad6 status: READY
> >> # atacontrol rebuild ar0
> >> atacontrol: ioctl(IOCATARAIDREBUILD): Device not configured
> >> Se non posso fare il rebuild il raid1 non dico sia inutile ma poco ci
> >> manca.
> > non e' che, visto che e' READY, non te lo lascia (ri)fare?
>
gole e consigli per l'uso della lista: http://www.gufi.org/GUFI/mailing_list
> > No niente, tra l'altro l'errore non avrebbe senso (Device not
> configured). Va bene che Win* ci ha abituato male, ma questo e' FreeBSD.
>
> Comunque non si riesce nemmeno a fare il detach, quindi anche se non fa
> il rebuild non e' che cambi molto. Inoltre, se a crashare e' il disco
> sul canale "primario" il sistema non fa il boot perche' non tenta di
> accedere al secondo disco. Per il bios l'array non esiste.

Ho avuto il problema circa un mesetto fa.
Ho attaccato il secondo disco (quello buono) sul controller della mainboard,
il sistema e' partito in modalita "provvisoria" (per dirla a la windows),
sono riuscito a montare a manina le slice,
via rete ho trsferito tutti dati,
poi ho modificato il file fstab rimappando le slice sull'opportuno device,
ho reboottato e tutto e' andato bene (per fortuna).
Adesso per le macchine di produzione non uso piu' i controller raid
sata onboard.
Cmq ho passato 3 ore che auguro a pochissimi.

Ciao
Franco


Maggiori informazioni sulla lista varie